Shop Forum More Submit  Join Login

Details

November 8
Link

Statistics

Replies: 7

New computer won't let me install Wacom software

:iconmedusa-the-eternal:
Medusa-the-Eternal Featured By Owner 5 days ago  New Deviant Student Digital Artist
I finally got a new laptop and I was excited to use it for my commission work, but every time I try to install the driver for my Wacom Intuos Pen and Touch tablet, it won't work.

This laptop runs on Windows 8.1 and a few other people have had this problem with various other versions of Windows, but nothing I've seen anywhere works. (My tablet isn't a really old model. I got it 4 years ago.)

I've tried giving the computer a fresh reboot or whatever it's called. I've gone through every single step and possible solution that Microsoft's website has to offer. I even reset the computer back to factory standards.

I don't have the money to take it to a repair shop, so I really need help. Is there some sort of firewall setting that isn't allowing it to install?
Reply

Devious Comments (Add yours)

:iconcanineprince:
CaninePrince Featured By Owner 3 days ago   Digital Artist
Recently, I also have my old lappy fixed (dead HDD, had to replace everything there forever). Somehow, I can't use installer downloaded from Wacom's own official website (while it worked back then). Fortunately, I still keep the CD (although long story short, I have to play copy around a lot due to broken CD-ROM slot too), and with that driver, it works, but it couldn't get itself updated (attempting it from old driver's Desktop Centre gives Error 130, coincidentally it is of same driver series number with the one that I've tried to install but couldn't work).

If you have the original CD that comes with your tablet, it should at least help you. Otherwise I couldn't think of how to help you though, and would like to know how to update the driver safely like it did back then....
Reply
:iconmedusa-the-eternal:
Medusa-the-Eternal Featured By Owner 3 days ago  New Deviant Student Digital Artist
It's been years since I knew where the disc went. I've reinstalled the driver directly from the Wacom site itself on another laptop, but this new laptop has been really resistant.

I don't have internet at my house, so I'm thinking maybe if I connect to the internet it'll fix the problem. (Just need to go to a wifi cafe.)
Reply
Flagged as Spam
:iconphoenixleo:
phoenixleo Featured By Owner 3 days ago
:spam:
Reply
:iconspecialized666:
specialized666 Featured By Owner 3 days ago  Professional General Artist
Reply
:iconthelady-doctor:
TheLady-Doctor Featured By Owner Edited 4 days ago   General Artist
How is it 'not working'? What exactly happens when you try to install? 

If you have a CD or are using the driver you originally got, then you'll need to get a different version of the driver. Those become obsolete almost immediately- if you got it four years ago then there are at least 4 years of updates to Windows, and whenever the OS is updated the drivers have to be tweaked. You can download updated drivers from the manufacturer's website.  

If the program is not downloading from the website, then it might be your firewall/antivirus- I haven't done much with Win8 but there will be something you can get at in your system settings that will let you change it. If you're running an additional antivirus, make sure you've set that to allow program downloads, etc.

If it says it's downloaded, but you can't find it, then check the settings in your browser and see where it's saving stuff- it might be set to someplace weird. I've changed the download destination in one browser before- because I didn't want to have to move a ton of stuff I'd saved- and had a second browser that put it in the download folder...and ended up repeatedly downloading a program because I'd forgotten that one browser saved in one place and the other one somewhere else...

If it's not installing, but you can get the .exe (program itself) then try running it as an administrator (usually right click to bring up the menu). You might have a setting in your profile that prevents you from running installers unless you're logged in/switched to a 'system admin'. You can usually fix that if you go to your user profile settings. Sometimes a system will only let you do things that make changes if you do it as an admin. 

If the program will install but doesn't run or work, then it's probably the driver itself.

Completely remove any driver software on the machine, and then go to the Wacom website and make sure that you've gotten the driver for your version of Windows (not the most recent driver, which is made for Win10- which has a completely different user interface system. That's what caused everyone's tablets to 'break' a few years ago with the Win10 update). If the most recent driver for your version of windows does not work, then look for older versions and try them- just make sure any previous driver has been completely removed, otherwise it will interfere with the new driver and neither of them will work. 

Does the computer detect your tablet? It should do that whether there is a driver installed or not, it should be able to see something is there even if it doesn't know what to do with it. (Some systems will detect a tablet and treat it as a mouse if there are no drivers, so you'll get partial function.)

If it's a USB then it should see it when it's been plugged in, if it's bluetooth you should be able to search for it. Even if it doesn't work, your computer should be able to see it's there. If it can't, then it might be a hardware problem with either the computer or the tablet. If possible, check the tablet on another computer and make sure it actually works- if you have a USB tablet plug some power hungry stuff in and see if it has issues (tablets pull more power than, say, a mouse, so a port may work for mouse of KB but not tablet), if it's a bluetooth tablet then get some other bluetooth devices in the room, make them detectable, and then ask the computer to find them. 

If the USB port is bad, then the easiest thing to do is get a powered USB hub. If the bluetooth is having issues, sometimes it's drivers, sometimes it's hardware in the computer that's gone bad. If it's drivers it can be fixed by downloading the right ones, if it's hardware then you just need a bluetooth adapter. 
Reply
:icondrayle88:
Drayle88 Featured By Owner 5 days ago  Hobbyist Digital Artist
Other thanbooting into Safe Mode and attempting to install, I would go into your security program (assuming you have one with a reinstall) and temporarily deactivating it. Also, idk if its off of a CD or not, but maybe there are more drivers online that would work better?
Reply
Add a Comment: