Details

Closed to new replies
May 22
Link

Statistics

Replies: 6

Help installing custom sai (v2) brushes

:iconbigmoneyflavamonsta:
BigMoneyFlavaMonsta Featured By Owner May 22, 2020  Hobbyist General Artist
Hello! I've been looking through other forum posts and videos and I can't seem to solve the issue.
I have my sai brushes in the folder that I think they're supposed to be in but they don't show up in sai v2.
Thank you in advance!
Images:
brush textures in papertex folder
i.imgur.com/ejnWwMX.png
brushes not appearing in sai
i.imgur.com/3hYnHEt.png
Reply

Devious Comments

:iconilusienns:
ilusienns Featured By Owner May 28, 2020
you

get a stall


then you put it in

in staled
Reply
:iconraikairan:
RaikaiRan Featured By Owner May 23, 2020   Digital Artist
You have the textures in your folder, but you need to manually create the brush. I am guessing from your screenshot you need to greate another PEN brush and then chance the settings like you see in the screenshot. That's the way you import brushes in sai. Or that's the way I do it. :dummy: 

I had no problem creating the brush :3  Erewrwe by RaikaiRan

1. right click on an empty spot of your brush palette. 
2. Choose Pencil and create a new one.
3. Than chance the settings and brushform and texture. 

( I hope my shitty english can help XD) 
Reply
:iconbigmoneyflavamonsta:
BigMoneyFlavaMonsta Featured By Owner May 23, 2020  Hobbyist General Artist
Thank you for your help but it's still not working? (idk whats wrong with my computer)
Here's another image of me trying to add textures to the new pen:
i.imgur.com/RZsJeBg.png
Also idk what your talking about your English is amazing!
Reply
:iconraikairan:
RaikaiRan Featured By Owner May 24, 2020   Digital Artist
I think I have an idea. the new version of painttool sai 2 has it's folders in documents. try to look there for a folder that is called: SYSTEMAX Software Development. 

Gggfhgf by RaikaiRan  
your pc - documents - systemax software development - sai2 - settings. there you find the papertex and the brushtex folders. the new version od sai moves the folders to documents the first time you start ist. but it also has the folders where you installed it. a bit confusing D: but it only works in documents. try to copy them in these folders. maybe this will work :dummy: 

found this on dA  SAI 2: 'Installing' Custom Brushes (READ DESC.) by Hitaka5Ever
Reply
:iconhitaka5ever:
Hitaka5Ever Featured By Owner May 24, 2020  Hobbyist Digital Artist
Thank you for helping this user out! Its very much appreciated <3
Reply
:iconbigmoneyflavamonsta:
BigMoneyFlavaMonsta Featured By Owner 5 days ago  Hobbyist General Artist
Thank you both! Got it to work!
Reply
Add a Comment: