Deviant Login Shop  Join deviantART for FREE Take the Tour

Details

Closed to new replies
January 14, 2013
Link

Statistics

Replies: 46

SAI doesn't recognize tablet

:iconbimmerd:
Bimmerd Featured By Owner Jan 14, 2013   Digital Artist
I got myself a nice new tablet, the Wacom Intuos5 size M but now Paint Tool SAI doens't recognize the penpressure.
I reinstalled my tablet multiple times but it doesn't help. Also adding SAI to the programs in the wacom tablet manual thingy doesn't work.
Photoshop does recognize my tablet and so does my computer. SAI did recognize my wacom intuos4 (S)

Does anyone knows what to do? Do I have to download some kind of plug-in or something? (if I have to do that please send me a link to the plug-in)
Reply

Devious Comments

:iconbimmerd:
Bimmerd Featured By Owner Jan 19, 2013   Digital Artist
Thanks to :iconaluri: SAI recognizes my tablet and I can finaly draw in it again! Thanks everyone for the help and support :hug:
Reply
:iconkalimerox:
Kalimerox Featured By Owner Jan 16, 2013  Hobbyist Digital Artist
Did you already solve it?
Reply
:iconbimmerd:
Bimmerd Featured By Owner Jan 16, 2013   Digital Artist
Nope =C
Reply
:iconkalimerox:
Kalimerox Featured By Owner Jan 16, 2013  Hobbyist Digital Artist
I'm sorry to hear that! Hope that it is fixed soon!
Reply
:iconkrispz:
Krispz Featured By Owner Jan 15, 2013  Hobbyist Digital Artist
when i got my tablet the other day it took me nearly two hours to set it up - because it said i had to make sure i downloaded the latest bamboo software for it - and while doing this i had to re-start my computer over 5 times - after all that it was working - i dont have the intuos 5 but the same method should work for u - just make sure you re-start your computer and remember to remove the tablet from the computer... hopefully this should work for u - just make sure you have all the latest software for the tablet - otherwise it wouldnt work for me D: - i do have sai aswell and mine works really well with sai now :D

good luck!
Reply
:iconbimmerd:
Bimmerd Featured By Owner Jan 15, 2013   Digital Artist
Hmm I've tried that multiple times but it didn't work..anyhows I'll try it again this weekend. Who knows, maybe it helps this time. Computers are weird sometimes =')
Thanks ^^
Reply
:iconkrispz:
Krispz Featured By Owner Jan 15, 2013  Hobbyist Digital Artist
you are very welcome - u should keep trying as they are wierd and my computer does it sometimes then othertimes wont xD there's no harm in keeping trying - just be stubbern xD

Reply
:iconaluri:
Aluri Featured By Owner Jan 14, 2013  Hobbyist Digital Artist
Ok, try this. It might sound VERY similar to what you already did, but try it anyway. It did the trick for me.

First, unplug your tabet! Then go to programs & Features, and remove EVERYTHING wacom or tablet related. When that's done, and you're sure it's completely removed, restart your computer, tablet STILL unplugged. When it's back up and running, download the correct driver. Wait until it's installed fully. When it's 100% complete, wait a couple of minutes (2 or so), then plug your tablet pen in, and try if it works.

It should work now.

If it still doesn't work, theres another way;

Go to start and type "Wacom preference file Utility" or anything close to that. Under "All User Preferences", tick Remove. Now try again.

One of those should do the trick. but really, try the first one, first! Hope it works! D:
Reply
:iconbimmerd:
Bimmerd Featured By Owner Jan 19, 2013   Digital Artist
Lena, je bent echt een geweldig persoon weet je dat :iconbrohugplz: Het is gelukt! Ik denk dat dat wachten na het installeren toch een beetje de truc is maar hoe dan ook, ik weet dus nog steeds niet precies waarom nu wel, maar met jou manier is het gewoon gelukt :iconbrohugplz:
*epische plet* dankje dankje dankje dankjeeee!
Reply
:iconaluri:
Aluri Featured By Owner Jan 19, 2013  Hobbyist Digital Artist
Super! Deze manier is op de een of andere manier toch wat anders dan de andere manieren haha, ookal lijkt het hetzelfde! ^^ Ben blij dat het is gelukt! n.n Graag gedaan! :hug:
Reply
Add a Comment: