Shop Mobile More Submit  Join Login


Closed to new replies
January 7, 2013


Replies: 4

Eraser tool won't work on DA Muro

Darknight1138 Featured By Owner Jan 6, 2013  Student Artist
Hi, I'm kind of new to this forum so if this is in the wrong place feel free to move this thread. Anyway the problem I've been having lately is with DA Muro paint program. Somehow for no reason the Eraser tool is not working properly. In fact it doesn't erase anything at all. I do use my wacom pen tablet and the other tools work great with the exception of the eraser tool. Ive installed the wacom plug a while ago and it worked fine but now the eraser tool isn't working. Unfortunately I don't remember when it started except its been going on for a while.

I tried unplugging my wacom and used my laptop mouse and still get the same results. Ive tried using it with my adobe photoshop elements program and it works fine there. Is anyone else experiencing the same thing? Sure would like it if someone can help me fix this annoying problem.

Devious Comments

Darknight1138 Featured By Owner Jan 10, 2013  Student Artist
Thanks, I went to the help desk and found nothing there. Thankfully I have solved the problem, my browser needed to be updated and now it works fine.
Mercury-Crowe Featured By Owner Jan 7, 2013  Professional Artisan Crafter
Maybe a bug in the program? It's always worked for me. Report it to the helpdesk.
Pakaku Featured By Owner Jan 7, 2013
Pretend it's ink, which never erases
nokari Featured By Owner Jan 7, 2013  Professional Interface Designer
This is a dA-related issue, so contact the +help desk. Muro isn't software, it's an HTML5 application.
Add a Comment: