Shop Mobile More Submit  Join Login

Details

Closed to new replies
January 3, 2013
Link

Statistics

Replies: 3

Firebug stays blank (no content visible)

:iconginkgografix:
ginkgografix Featured By Owner Jan 3, 2013
After formatting my computer, i am now running Win 7 with Firefox 17.0.1 as well as Firebug 1.7.3.

While i get no errors at all, i am not able to see any content in Firebug either.
It's just a blank area, no matter what i click at or what settings i enable/disable. No HTML, no CSS.

Anyone an idea why? Or is there something i overlooked?
Any help would be really appreciated, because i can't live without my Firebug :/
Reply

You can no longer comment on this thread as it was closed due to no activity for a month.

Devious Comments

:icon2753productions:
2753Productions Featured By Owner Jan 3, 2013  Professional Digital Artist
I run Win 7 64 bit, with FF 17.0.1 and Firebug 1.7.3 as well, but I am not having any problems, this might be something you have to take up with the Firebug Developer, they are pretty helpful.
Reply
:iconginkgografix:
ginkgografix Featured By Owner Jan 3, 2013
I've installed a different version of Firebug, now it's all working fine again. Before i had two firebug icons as well, so maybe there was some issue with the installation that caused the problem.

Thanks for your reply!
Reply
:icon2753productions:
2753Productions Featured By Owner Jan 3, 2013  Professional Digital Artist
np, sounds about right lol, well I just noticed I am running the same setup I described on one computer, and on the other computer the only difference is I am still running Firebug 1.11.1 lol, either way they are still both working ;)
Reply
Add a Comment: