Deviant Login Shop
 Join deviantART for FREE Take the Tour

Details

Closed to new replies
December 11, 2012
Link

Statistics

Replies: 8

Photoshop CS5 Pixelated Brush Problem

:iconobnoxiousgiraffe:
ObnoxiousGiraffe Featured By Owner Dec 10, 2012  Student General Artist
So, I've been browsing the internet looking for help in this, but I can't seem to find any help, so pleas tell me someone can help!

My Photoshop default brush tool, the one with pen pressure, nice and smooth, just a standard brush, is coming out pixelated. I'm not accidentally on the pencil tool, I've reset the defaults several times, and checked my screen resolution. I pulled up a picture I did a while back on it, and it was REALLY pixelly, which it wasn't originally. I clicked on "view>actual pixels" and it made it smooth, but as soon as I zoomed back out or in, it pixelated again.
I'm not sure what I should do- if anyone can help, that would be amazing!
I can screenshot stuff to show what I'm talking about if needed :>
Thanks :3
Reply

You can no longer comment on this thread as it was closed due to no activity for a month.

Devious Comments

:iconpuppy-dangerous:
puppy-dangerous Featured By Owner Dec 11, 2012  Professional Artisan Crafter
Yes, screenshot is good. Make sure you get the whole wokspace so we can see your settings.

It's possible it's just an awkward display size. I've found that it does that for me at intervals- every other 'zoom' is pixelated.
Reply
:iconobnoxiousgiraffe:
ObnoxiousGiraffe Featured By Owner Dec 17, 2012  Student General Artist
I ended up fixing it by just completely resetting photoshop multiple times ><
Not sure why it worked one time, but I'm not complaining.
And yeah, mine used to do that, now it only really gets pixelly when it's too close.
Thank you, though! :3
Reply
:iconnokari:
nokari Featured By Owner Dec 11, 2012  Professional Interface Designer
What is your actual document resolution?

If your file is high resolution (e.g. 3000 x 2000px) and your brush is the same one you've been using this whole time, there are 2 possibilities I can think of.
A. You have accidentally checked one of the Brush options in the Brush Menu panel that needs to be unchecked or adjusted.
B. There is something wrong with your performance/video card settings. Try turning off OpenGL support and/or Hardware Acceleration if it is on.
Reply
:iconobnoxiousgiraffe:
ObnoxiousGiraffe Featured By Owner Dec 11, 2012  Student General Artist
5000px X 5000px - seems a little large, I know. ><
My friend told me I should change the default dpi settings from 72 to 300, it seems to work slightly, but to little avail.
I made sure I didn't do that with the brush options by resetting them, so nothing is changed with them.

Where would I find OpenGL/Hardware Acceleration?
Thank you!
Reply
:iconnokari:
nokari Featured By Owner Dec 11, 2012  Professional Interface Designer
Edit > Preferences > Performance
Reply
:iconobnoxiousgiraffe:
ObnoxiousGiraffe Featured By Owner Dec 11, 2012  Student General Artist
Okay, so I found that: [link]
Do you see anything that should or shouldn't be there?
Reply
:iconnokari:
nokari Featured By Owner Dec 11, 2012  Professional Interface Designer
You may have a problem with your video card, because it should be listed in that section where it says Detected Video Card. That would mean it's using on-board video graphics, not your card. Either because you don't have a card or it's not being detected properly (I have dual cards and my CS6 lists both in that section). If you have a video card, find Device Manager on your computer (if you have Vista or W7, type it in the search bar in your Start menu). Locate the video card on the list of devices and see if there's a yellow caution symbol. If there is, something is definitely wrong with detecting the card. Either way, it would be good to check for a driver update for your card. Google your card model for a driver download or check with Windows Updater.

I don't know if this will solve your problem, but it might help.
Reply
:iconobnoxiousgiraffe:
ObnoxiousGiraffe Featured By Owner Dec 12, 2012  Student General Artist
I'm going to assume it's the connectivity with my video card and photoshop or something. I updated it and everything, and it shows up without the warning symbol.
I deleted all settings so it's now exactly how it was when it was initially downloaded, and it didn't work.
I'm at a loss, I just don't know what's wrong with it.
Reply
Add a Comment: