Deviant Login Shop  Join deviantART for FREE Take the Tour

Details

Closed to new replies
December 2, 2012
Link

Statistics

Replies: 5

wireless error windows 7 HELP ME!!!

:iconseraphoid:
Seraphoid Featured By Owner Dec 2, 2012  Student Digital Artist
"error saving wireless profile> windows has encountered an error while saving the wireless profile specific error: the data is invalid." it says when i try to right click on the wireless network i want. i recently changed it from WPA2-PSK to WEP-Shared in my 2wire page options so i could connect to the gts in pokemon platinum, my smartphone works on the wifi [which i am using to type this], the ipod touch works, but my damn windows 7 samsung series 5 ultra book laptop doesnt want to work now. it was working fine when i had it 9n wpa but now it wont work with wep. when i right click on it the 2wire*** doesnt even prompt me to put in that 10 digit # so wtf. i even went to control panel > network & internet > network connections > broadband connection WAN miniport (pppoe) and messed with that. no results.....error 651 (i manually set that up.... i have no gods of an idea wtf i am doing really...)

i used this to change it:
To get into the wireless settings of your AT&T U-verse router:

1. Open your web browser.
2. Go to 192.168.1.254
3. Click the green wireless icon.
4. After you make your changes click Save at the very bottom right.
5. It will ask for the System Password which is different from the Wireless Network Key.

The System Password is on the U-verse router on a sticker and will say System Password with 10 numbers next to it.

Note: After you make changes to the wireless settings you will need to reconnect every wireless device.
Source(s):
AT&T U-verse Tier 1 Technical Support
Reply

You can no longer comment on this thread as it was closed due to no activity for a month.

Devious Comments

:iconseraphoid:
Seraphoid Featured By Owner Dec 2, 2012  Student Digital Artist
solved [link]
Reply
:icondavidscript:
DavidScript Featured By Owner Dec 2, 2012  Hobbyist Digital Artist
I'm having a hard time digesting all this, but you can check this out: [link]
Reply
:iconseraphoid:
Seraphoid Featured By Owner Dec 2, 2012  Student Digital Artist
To start Wireless Zero Configuration in Windows Vista you need to log in as an Administrator. 

Click on Start and Control Panel 
Select Administrative Tools and then Services 
In the Services box scroll down the list of Services (Local) until you find the one labelled Wired AutoConfig and double click it. 
In the Wired AutoConfig Properties (Local Computer) box change the Startup type to Automatic 
Click on Start and once the service has started click on OK 
Now find the service labelled WLAN AutoConfig and double click it. 
In the WLAN AutoConfig Properties (Local Computer) box change the Startup type to Automatic 
Click on Start and once the service has started click on OK 
Go to File and Exit to close the Services window
quoted from [link]


...i did do that. nothing happened
Reply
:iconseraphoid:
Seraphoid Featured By Owner Dec 2, 2012  Student Digital Artist
but i have windows 7....im just using windows to manage my stuff
Reply
:icondavidscript:
DavidScript Featured By Owner Dec 2, 2012  Hobbyist Digital Artist
Reply
Add a Comment: