Deviant Login Shop  Join deviantART for FREE Take the Tour

Details

Closed to new replies
January 14, 2013
Link

Statistics

Replies: 10

Wacom Bamboo Pen problem with SAI

:iconcupudotexe:
cupuDOTexe Featured By Owner Jan 14, 2013
Outline pc spec
core i5 2500k w/ 16GB ram @win7 x64

SAI ver 1.00
Wacom TabletPen ct470 w/ newest driver available @ wacom site

I just bought a wacom bamboo pen a couple days ago
the tablet is doing just fine on photoshop,
but the problem occurs when I'm using SAI

the pen pressure is suddenly become biggest stroke at default
the problem went away when I take away the pen 'till it's far enough (the pen is no longer detected) from the tablet. About 2-3 cm away

is my tablet faulty? or everyone here experiencing the same problem?
Reply

You can no longer comment on this thread as it was closed due to no activity for a month.

Devious Comments

:icona1993:
a1993 Featured By Owner Jan 15, 2013
at least the problem seems to be fixed now
Reply
:iconcupudotexe:
cupuDOTexe Featured By Owner Jan 15, 2013
yup

uninstall through safe mode + driver sweeper

reinstall with default driver from the cd

and voila
the problem fixed...
it seems that the installer was faulty at the first time
Reply
:iconcupudotexe:
cupuDOTexe Featured By Owner Jan 14, 2013
EDIT :

just uninstall the bamboo driver and use microsoft's default and it's working flawlessly now...
i dont think wacom development team is good enough~
Reply
:iconkisssh0t:
KissSh0t Featured By Owner Jan 14, 2013  Hobbyist Digital Artist
I have heard someone have the exact same problem.. I do not know how to fix it though.

It is not the tablet, it is SAI.
Reply
:iconcupudotexe:
cupuDOTexe Featured By Owner Jan 14, 2013
i just reconfirmed it,

when i use it with photoshop the problem also occur
it's jut take much longer, and less frequent but it does occur
Reply
:iconporcelain-pup:
Porcelain-Pup Featured By Owner Jan 14, 2013  Hobbyist Traditional Artist
wow... thats a pretty bad issue there dude... has anyone else online had those issues...?
Reply
:iconcupudotexe:
cupuDOTexe Featured By Owner Jan 14, 2013
i just reconfirmed it,

when i use it with photoshop the problem also occur
it's jut take much longer, and less frequent but it does occur
Reply
:iconporcelain-pup:
Porcelain-Pup Featured By Owner Jan 14, 2013  Hobbyist Traditional Artist
shit dude... im real sorry to hear the...
Reply
:iconcupudotexe:
cupuDOTexe Featured By Owner Jan 15, 2013
uninstall through safe mode + driver sweeper

reinstall with default driver from the cd

and voila
the problem fixed...
it seems that the installer was faulty at the first time
Reply
:iconporcelain-pup:
Porcelain-Pup Featured By Owner Jan 15, 2013  Hobbyist Traditional Artist
i see! well im glad its working for you now :D
Reply
Add a Comment: