Deviant Login Shop  Join deviantART for FREE Take the Tour

Details

Closed to new replies
January 10, 2013
Link

Statistics

Replies: 2

Screwy keyboards on my new Dell Inspiron.

:iconguerrillacartoonz:
GUERRILLAcartoonz Featured By Owner Jan 10, 2013  Hobbyist Traditional Artist
Hi again.

I got a Dell Inspiron 5520 laptop for Christmas, and I've tried to fix this problem on my own, but I can't seem to find a way to fix it. It's quite annoying, really. Especially when I'm trying to do assignments or writing stories.
Every time I want to add quotation marks (' and "), nothing appears unless I press space afterward, or unless I use certain letters. If I forget, I end up getting vowels and consonants with accents over them (say I'm trying to make a quote beginning with the letter "E." Instead of "E" or 'E' I end up with or . The same thing happens with a few other letters).

Is there some kind of settings thing I can go to in the Control Panel to deactivate this so it doesn't keep happening? I've tried using a USB keyboard to see if that would help anything, and the same thing keeps happening.

Any help is greatly appreciated.
Reply

You can no longer comment on this thread as it was closed due to no activity for a month.

Devious Comments

:iconpr-imagery:
PR-Imagery Featured By Owner Jan 10, 2013  Hobbyist General Artist
Sounds like your language settings are screwy. Make sure its set to English and autocorrect is set to English (or whatever language you're typing in).
Reply
:iconguerrillacartoonz:
GUERRILLAcartoonz Featured By Owner Jan 10, 2013  Hobbyist Traditional Artist
Mm, I tried toying the with language settings just now to see if it would work. I still have to press Space after typing quotation marks or else I get the accents over certain letters.
Do I have to restart my computer or something for it to take effect...? ^^;
Reply
Add a Comment: