Shop More Submit  Join Login

Details

Closed to new replies
December 30, 2012
Link

Statistics

Replies: 7

Photoshop delay response with livestreams

:iconalumx:
Alumx Featured By Owner Dec 30, 2012  Hobbyist Digital Artist
Okay I'm planning to fix one problem.

I'm sure that anyone who tried streaming digital art experienced some delay when drawing, and this gets specially annoying for me when I combine both Photoshop (CS6) and a Livestream Procaster (low res 600 x 338p 248kbps)

The difference is pretty dramatic, forcing me to draw a lot more slower in order to get smooth lines.
(Note that Im having pretty high end custom PC,

-intel i7 2600K 3.40GHz
-16GB DDR3
-64bit windows 7
-AMD Radeon HD 7700 Series 1GB DDR5
-Asus P8H67-M Sandy Bridge


k now getting to the point.

I think the reason of the delay is my hard drive, its 1TB SATA III desktop hard drive, the slow data transfer rate may be the cause of lag, If I get an SSD hard drive (whose are around 5x faster) It should get better I guess.

My question is if anyone of you guys who are using SSD, experience some kind of delay when drawing
Need to know if it worth upgrading my computer.

Thanks for your attention :)
Reply

You can no longer comment on this thread as it was closed due to no activity for a month.

Devious Comments

:iconwave-line:
wave-line Featured By Owner Dec 30, 2012  Hobbyist Digital Artist
you know what may also help?
go to your start butten and go to "my compluter" and right click it and go to properties>Advanced, under performance click the settings button, then click "adjust for best performance"
may help if you havnt done this yet, it helped me lots. ^^'
Reply
:iconalumx:
Alumx Featured By Owner Dec 30, 2012  Hobbyist Digital Artist
for me the major problem is that when Photoshop uses graphics card, it slows down drastically the stream, I need better graphics card :I
Reply
:iconwave-line:
wave-line Featured By Owner Dec 30, 2012  Hobbyist Digital Artist
ah, that makes sense. ^^'
Reply
:iconrevoltrv:
revoltrv Featured By Owner Dec 30, 2012
Hello Vasyl. I have been experiencing some Photoshop Lag. Have you tried removing it from using the Video card? Sometimes it kept me from drawing because of it. To disable it go to photoshop > Edit > Preferences > Performance > Untick (Use Graphics Processor. It helped me quite alot so check it out :P
Reply
:iconalumx:
Alumx Featured By Owner Dec 30, 2012  Hobbyist Digital Artist
:iconthumbsupplz: You just solved it, thank you !
Reply
:iconwave-line:
wave-line Featured By Owner Dec 30, 2012  Hobbyist Digital Artist
yay! ^^
Reply
:iconrevoltrv:
revoltrv Featured By Owner Dec 31, 2012
:dummy:
Reply
Add a Comment: