Deviant Login Shop  Join deviantART for FREE Take the Tour

Details

Closed to new replies
October 5, 2011
Link

Statistics

Replies: 7

Shaking Pen with Bamboo Fun

:iconmanagodess:
Managodess Oct 5, 2011  Hobbyist General Artist
Ever since I got my new laptop (it has Windows 7 instead of the Windows Vista I have before) I've had problems with my tablet.

I own a Wacom Bamboo Fun Pen & Touch tablet.

My problem is the following:

When I use the tablet pen, it will shake. That is, the cursor on screen will shake. Yes, I occasionally have problems with my hands trembling, but with my old laptop, this was never a problem. Now though, this causes my lines to become all shaky when drawing, etc.

I've installed the newest driver software and I wanted to calibrate, but I couldn't seem to figure out how it worked.

Any help?
Reply

You can no longer comment on this thread as it was closed due to no activity for a month.

Devious Comments

:iconflyingdeadbirds:
FlyingDeadBirds Oct 5, 2011  Student Traditional Artist
I think it's the same tablet that i have, but i'm not sure... I threw the box away long ago XD
I remember having that problem too, in any way. I think it was because i moved the mouse/touchpad at the same time i moved the pen, which made the cursor confused XD If it's not that, try unplugging the tablet and restart the computer. ... But i suppose that you've done that already...
Damn, i can't remember how i solved it D:
Reply
:iconmanagodess:
Managodess Oct 5, 2011  Hobbyist General Artist
Well, I figured out a way to solve it.
Made me almost slap my forehead because it's so simple... I tried putting my tablet somewhere else and strangely enough, it worked.
Reply
:iconflyingdeadbirds:
FlyingDeadBirds Oct 5, 2011  Student Traditional Artist
Life is simple sometimes ;) glad you solved it :D
Reply
:iconmanagodess:
Managodess Oct 5, 2011  Hobbyist General Artist
Yeah, me too.
Still, thank you very much for your help as well =)
Reply
:iconmanagodess:
Managodess Oct 5, 2011  Hobbyist General Artist
EDIT: Problem has been solved.
Reply
:iconpakaku:
Bad sensors :B
Reply
:iconmanagodess:
Managodess Oct 5, 2011  Hobbyist General Artist
Seems strange if it worked before.
Any way to 'repair' that?
Reply
Add a Comment: