Deviant Login Shop  Join deviantART for FREE Take the Tour

Details

Closed to new replies
June 3, 2011
Link

Statistics

Replies: 51

"Authentication Failed" on dAmn?

:iconvictory-star:
Victory-Star Jun 3, 2011  Student General Artist
I've been trying 2 whole hours of refreshing the chatrooms and deleting cookies, but I can't get into dAmn for some reason. I keep getting this message:

Failed to logon as '' reason: [ authentication failed ]
You have been disconnected. Reason: [ no login (undefined) ]

I read that others are experiencing this problem too. I'm just curious if this is permanent or not. Does anyone know about this? (This is my first time experiencing this in my two months being here.)
Reply

Devious Comments

:iconpola-444:
:lock: hi there! I think this issue should be resolved. However in the future please follow this [link]
Reply
:iconveroom:
Ah, so HERE'S where to raise the issue! Spent ages trying to find where others were complaining.

It seems many people can still get in fine, whereas others cannot no matter what they do, including update everything that can be updated on their machine and/or switch to a different machine.
Reply
:iconvictory-star:
Victory-Star Jun 3, 2011  Student General Artist
Is this permanent?
Reply
:iconernesto-alonso:
just clear your cookies and cache on your browser. that might work.
Reply
:iconvictory-star:
Victory-Star Jun 3, 2011  Student General Artist
Tried that. It didn't work.
Reply
:iconveroom:
Nah, just a random outage that only happens for some users. I've seen it happen a few months back too.
Reply
:iconvictory-star:
Victory-Star Jun 3, 2011  Student General Artist
Ah. How long does it last?
Reply
:iconveroom:
How'd I know?

Seems to be working again now.
Reply
:iconernesto-alonso:
Dude seriously if people are complaining about this specific thread being here than we need a place that will allow us to post threads on technical problems we're facing.

I'm getting the same issue as well which is weird because I don't normally shut off the comp and after reopening my browser, I get this problem.
Reply
:iconshininginthedarkness:
There was a forum like that... yesterday...
Reply
Add a Comment: