Deviant Login Shop  Join deviantART for FREE Take the Tour

Details

Closed to new replies
January 4, 2013
Link

Statistics

Replies: 9

Photoshop CS5 shortcuts problem

:iconsmilingstone:
smilingStone Jan 4, 2013  Student Filmographer
Hello,

I've been trying to improve my workflow lately I progressively use more and more shortcuts, the problem I have now is that I can't seem to make the opacity shortcut work:

- I can easily change my brush opacity by using the numbers of the keyboard but everytime I try to change the opacity of a layer it stops working: I've tried both hitting "V" then the numbers and "V" and the numbers at the same time but neither seem to work.

Has anyone ever encouter a similar issue, or has any input? D:

Thank you for your time!

(I use Photoshop CS5 with a macbook pro 10.7.5. )
Reply

You can no longer comment on this thread as it was closed due to no activity for a month.

Devious Comments

:icontetchist:
Tetchist Jan 4, 2013  Professional Digital Artist
that's really weird...I was going to say that perhaps you were not in the Move tool, but apparently you are.

I assume you've tried restarting your machine and checking for stuck keys? that's the only thing I can imagine it being otherwise.
Reply
:iconsmilingstone:
smilingStone Jan 5, 2013  Student Filmographer
I restarted my laptop and checked the keyboard yes, but it doesn't seem to help plus CS5 is answering to the numbers when switching opacity for the brushes so it's really curious that it does not work once you try it with the layers... :/

Hopefully it doesn't prevent me from working, but I hope I'll manage to get it fixed!
Reply
:icontetchist:
Tetchist Jan 5, 2013  Professional Digital Artist
poop :( good luck!
Reply
:iconshurakai-stock:
Shurakai-Stock Jan 4, 2013  Professional Photographer
Can’t say I’ve had that specific problem myself, but you might want to try this: save your shortcuts out as a custom set, then restore the defaults and see if that gets it working again. Then re-load your custom shortcuts and see if the problem is still there. Photoshop can sometimes be glitchy, and doing a reset is a bit like smacking the side of your grandparents’ old Electrohome TV to get it to work.
Reply
:iconsmilingstone:
smilingStone Jan 4, 2013  Student Filmographer
I tried restoring both shortcuts and work space, but the problem remains unfortunately :/
Reply
:iconshurakai-stock:
Shurakai-Stock Jan 4, 2013  Professional Photographer
When you restore to the defaults, is it still happening, or is it only when you re-install your preset?
Reply
:iconsmilingstone:
smilingStone Jan 4, 2013  Student Filmographer
Both. The problem was still here when I restored defaults settings, I re-installed my presets and it didn't change anything.
Reply
:iconshurakai-stock:
Shurakai-Stock Jan 4, 2013  Professional Photographer
Dang. I’m not sure what else to suggest, short of doing a complete program reinstall.
Reply
:iconsmilingstone:
smilingStone Jan 4, 2013  Student Filmographer
It's a very curious problem indeed, I'll see if I get other answers to this thread (or maybe one of my teacher will be able to sort it out for me next week)... otherwise I'll probably try reinstalling the app when I have some spare time. But it's a bit annoying >:I

Thank you for your help though :)
Reply
Add a Comment: