Shop Mobile More Submit  Join Login

Details

Closed to new replies
January 2, 2013
Link

Statistics

Replies: 3

Bamboo Fun Tablet Issues

:iconsandwhisper:
Sandwhisper Featured By Owner Jan 2, 2013  Student General Artist
I use a Wacom Bamboo Fun tablet, Model CTE-450. (The back says /B by the barcode, not sure if that's necessary.)
I've had my tablet for a fair few years now (at least two, perhaps more), and I never once did anything more to it besides the installation process that came with it. I've installed it to two computers, and it worked just fine.
Maybe a month or so back, I noticed someone talking about installing new drivers and whatnot for their tablet, and I gave it a look on the website. I found "Bamboo Fun" and installed the latest driver available at that point (released on 15 Nov 2012). Now, not once before had I installed any extra driver from the website; it worked just fine through installation onto a Windows XP as well as a Windows 7 PC.
Once I installed this new driver, the tablet just sort of... stopped working. The pressure sensitivity in my drawing programs stopped working, and though I could plug it in, it wouldn't read.
I read into it and uninstalled the tablet, and my PC once again recognized my tablet. After that on the driver page, I downloaded the Driver and Software Installation Tool. I got this little fun Bamboo Dock but nothing else really.
Now my tablet, when connected, will be recognized, and I can use it, but the pressure sensitivity is gone. When I go into the Preferences to try and reset the Personal Preferences (it worked a few times), it tells me "There is a problem with your tablet driver. Please reboot your system. If the problem persists please reinstall or update the driver." I usually at that point close my PC and let it go to sleep, then turn it back on. After three or four tries it USUALLY works, but more often than not it doesn't. Sometimes the tablet works on the first try, without any closing or whatever.

Will reinstalling the tablet get it to work? I have to find where I keep the disc, as I've not needed it for over two years, but will it get the tablet to work consistently like it used to and should? Or is there a driver I should install first/after? Any idea what to do...? I just want my tablet to work again, haha, I really suck with computers.

Thank you SO SO MUCH for the help!
Reply

You can no longer comment on this thread as it was closed due to no activity for a month.

Devious Comments

:iconnefairyious:
Nefairyious Featured By Owner Jan 2, 2013  Hobbyist Digital Artist
This is actually one of the more common problems with tablets, from my research. The solution that usually works is to FULLY uninstall the drivers. Unplug the tablet, uninstall the drivers, and delete the files. Restart your computer and go to their website and you CAN find the OLDER driver there if you would prefer using it to the new driver. Just sort the drivers in the website search by model and system(windows or mac) to find all available bamboo fun drivers. Choose the one you want(the one with the oldest date is most likely the default driver you were using before) and download it. Install it and then reboot your computer. Once it is rebooted, plug the tablet back in and it SHOULD work!

The problem here definitely seems to be in the driver, not the tablet so this SHOULD work.
Reply
:iconsandwhisper:
Sandwhisper Featured By Owner Jan 3, 2013  Student General Artist
Thank you so much for the help. I did what I did a few times before, redownloaded the latest driver (since I can't remember when I got the tablet/what the driver from that time precisely would be.) I installed the latest one (again) and cleared my User Preferences under the Bamboo Preferences page... that brought me to it working. For now, at least. (I kinda figured out some makeshift fix before I got an answer.)
If it stops working again I'll give the complete uninstall a try. c: thank you!
Reply
:iconnefairyious:
Nefairyious Featured By Owner Jan 3, 2013  Hobbyist Digital Artist
No problem! Always happy to help fellow artists!
Reply
Add a Comment: