Shop More Submit  Join Login

Details

Closed to new replies
December 12, 2012
Link

Statistics

Replies: 5

OK I need help again now I am having a brush issue

:iconnievesgirl:
Nievesgirl Featured By Owner Dec 12, 2012
So I was working on my Macbook to do digital art. Now that I am using a PC desktop I have run into problems.

The brushes I had on my macbook do not show in the PC CS5 ! I thought maybe I had to download them so I found a brush set and I get the same results. I don't know how to explain this but here are some pics of what I mean

All my brushes on PC look like this :
the lines in first example
[link]

I tried to get brushes to look like 2-3 and 4 no luck. I have no idea how to fix this ? when I paint all brushes are just 100% color no nice pen pressure or tapering shapes. Does anyone have any ideas whats going on ?
Reply

You can no longer comment on this thread as it was closed due to no activity for a month.

Devious Comments

:iconnievesgirl:
Nievesgirl Featured By Owner Dec 12, 2012
thanks friendlyhand and red shep I just downloaded the driver restarted the comp and plugged in tablet now its working :) sadly I could not figure what was going on all day yesterday ! lol
Reply
:iconfriendlyhand:
FriendlyHand Featured By Owner Dec 12, 2012  Professional Digital Artist
WOOO! I love a happy ending!
Reply
:iconphoenixleo:
phoenixleo Featured By Owner Dec 12, 2012
What does it look like for yours with those set on?

What others have said, or
Do you have a tablet? If you don't, then enabling pen pressure won't do anything.
Problem in #1 is because the spacing is different. Go to Brush Tip Shape and use the slider to reduce the spacing under Spacing.
Reply
:iconred-shepherd:
Red-Shepherd Featured By Owner Dec 12, 2012  Hobbyist Digital Artist
Have you tried re-installing the drivers? That fixed it when my tablet was having the same problem.
Reply
:iconfriendlyhand:
FriendlyHand Featured By Owner Dec 12, 2012  Professional Digital Artist
hi,
Could you please take screenshots like the ones in your link that show YOUR brush strokes (which don't look right) with the same options checked in the brush options panel?
Because my first guess is that
1)you don't have your options set correctly.
Or
2)possibly your tablet drivers are not installed properly.
or
3) you need to reboot and start photoshop with your tablet attached

Reply
Add a Comment: