Deviant Login Shop  Join deviantART for FREE Take the Tour

Details

Closed to new replies
November 18, 2012
Link

Statistics

Replies: 1

Wacom Intuos 4, Pen pressure fails

:iconnac0n:
Nac0n Nov 18, 2012  Student General Artist
I've recently noticed when i drew some preparations for an artist alley, that my tablet is acting abnormally.

I couldn't first put my finger on what it was. But then i noticed how hard it was to press a tab or a tool in PaintTool Sai's menu. I have to press really hard to make it react on pressure.

It all worked the other day and i downloaded the latest driver, removed all user preferences and restarted the computer. Same thing remained. So i was starting to believe that it was the pen that was acting weird. I tried to switch to different pins but the same problem remained...
I also tried increasing the pressure sensitivity in the Wacom tablet properties but nothing had changed really.

Now i think, that it's the actual pen (inside it) which is not functioning as it should be. Can anyone confirm this or is it something else i'm missing?
Reply

You can no longer comment on this thread as it was closed due to no activity for a month.

Devious Comments

:iconnac0n:
Nac0n Nov 18, 2012  Student General Artist
This matter is solved, i just borrowed another pen and it works perfectly. So it was indeed something wrong with my own pen.
Reply
Add a Comment: